Back to overview
Degraded

Degraded Service due to ongoing AWS Incidence

Oct 20 at 05:57am HDT
Affected services
go.daisychain.app

Resolved
Oct 20 at 12:59pm HDT

AWS has resolved their issues, and the Daisychain platform has recovered.

Created
Oct 20 at 05:57am HDT

We're experiencing degraded service due to continued issues with Amazon Web Services.

https://health.aws.amazon.com/health/status?ts=20251020